WordPress.org

Plugin Directory

Botnet Attack Blocker

This plugin blocks distributed botnet brute-force attacks on your WordPress installation.

  1. botnet-attack-blocker screenshot 1

    Simple admin screen to change plugin options.

Requires: 3.0.0 or higher
Compatible up to: 3.7.9
Last Updated: 2013-12-10
Active Installs: 4,000+

Ratings

4.2 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 50,2,1 100,2,2 100,1,1 100,1,1 100,2,2 100,1,1 100,1,1
100,2,2 100,1,1 100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1
100,2,2