WordPress.org

Plugin Directory

Boggle Woggle Adsense

Boggle Woggle helps you manage your (adsense) ads (advertisements) on your blog

1.13
Fixed problem when using spaces in the post and pages to exclude list (global settings)
1.12
Requested for feedback of users
1.11
Information on the middle ad
1.10
Added extra functionality
1.00
Release 1.00

Requires: 3.1 or higher
Compatible up to: 4.1.1
Last Updated: 2015-4-17
Active Installs: 2,000+

Ratings

3.8 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1