Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Bluetrait Connector Client

Bluetrait Connector allows a Bluetrait install to use your WordPress install for user authentication.

* = Bug fix
+ = Added feature/function
- = Something changed (only if not a bug fix)

Change Log Start

Note: Release Date is DD/MM/YYYY :)

1.0.0 (Released 20/11/2013)

  • Public release

Requires: 3.5 or higher
Compatible up to: 3.7.11
Last Updated: 2 years ago
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.