WordPress.org

Plugin Directory

blueimp lightbox

Official blueimp Gallery lightbox for WordPress.

1.1.2

  • Added compatibility information for WordPress 4.0.

1.1.1

  • Detect media files with query parameters or anchor suffixes.

1.1.0

  • Updated resource files to blueimp Gallery 2.15.0.
  • Added the automatic activation filter to the post_gallery hook.

1.0.1

  • Updated resource files to blueimp Gallery 2.11.5.
  • Added a workaround for the plugin urls if the plugin is included via symlink.
  • Replaced plugins_url with plugin_dir_path for the path to the HTML templates.

1.0.0

  • Initial release.

Requires: 3.6.1 or higher
Compatible up to: 4.0.0
Last Updated: 2014-9-4
Active Installs: 3,000+

Ratings

4.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
50,2,1
100,2,2
100,1,1
100,1,1
100,1,1