WordPress.org

Plugin Directory

Block Plugin Update

This plugin blocks updates for specific plugin.

Requires: 3.0. or higher
Compatible up to: 4.1.4
Last Updated: 2015-3-25
Active Installs: 4,000+

Ratings

4.6 out of 5 stars

Support

0 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,5,5
100,5,5
100,7,7
50,4,2
100,1,1 0,1,0
100,1,1 0,1,0
100,2,2 0,1,0
0,3,0 100,1,1
100,2,2
100,2,2
100,1,1
100,1,1
0,1,0
0,1,0