Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Block IE6

This WordPress plugin will block IE6 users with a choice to upgrade.

This section describes how to install the plugin and get it working.

  1. Upload block-ie6 folder to the /wp-content/plugins/ directory
  2. Activate the plugin through the 'Plugins' menu in WordPress

Please visit http://vasthtml.com/js/wordpress-block-ie6-plugin/ for usage instructions.

Requires: 2.6 or higher
Compatible up to: 2.8.4
Last Updated: 6 years ago
Active Installs: 600+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.