WordPress.org

Plugin Directory

Block Admin

Block Admin allows you to restrict access to the defualt WordPress admin panel.

Requires: 2.8 or higher
Compatible up to: 4.2.9
Last Updated: 2 months ago
Active Installs: 70+

Ratings

2.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2 100,3,3