WordPress.org

Plugin Directory

Bitcoin News Feed Widget

Display an update Bitcoin news widget on your website.

Requires: 2.9 or higher
Compatible up to: 3.8.3
Last Updated: 2014-7-3
Active Installs: 100+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1