WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Better Plugin Compatibility Control

Adds version compatibility info to the plugins page to inform the admin at a glance if a plugin is compatible with the current WP version.

Why isn't this or that implemented to improve the plugin interface?

If you have suggestions please let me know by dropping me a line via e-mail or the wp.org forums.

History?

Please visit the official website for the latest information on this plugin.

Where can I get more information?

Please visit the official website for the latest information on this plugin.

Requires: 2.9 or higher
Compatible up to: 4.7.9999
Last Updated: 2 months ago
Active Installs: 3,000+

Ratings

4.3 out of 5 stars

Support

0 of 2 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
0,1,0
100,1,1 100,1,1
100,1,1
100,4,4
100,3,3
100,1,1
100,1,1 100,2,2
100,2,2 100,1,1
100,1,1
100,1,1
100,1,1
100,2,2
100,1,1
100,1,1
100,1,1
100,1,1
100,2,2
100,1,1
100,1,1 100,1,1
100,1,1