WordPress.org

Plugin Directory

Better Plugin Compatibility Control

Adds version compatibility info to the plugins page to inform the admin at a glance if a plugin is compatible with the current WP version.

4.1.1

  • Added hebrew localization (Thanks to Atar4U)

4.0.999

  • Version dump
  • Code cleanup and improvements

3.8.1.10

  • Change of how version compatibility indications are handled (e.g., instead of indicating 3.8.1 as incompatible on an 3.8 install, it now indicates all 3.8.x versions as compatible, so if a plugin supports a major version, it's assumed to support all minor versions too) (props GermanKiwi!)

3.8.1.5

  • Lowered the plugin's minimum WP requirement
  • Improved multisite compatibility

3.8.1.1

  • Fixed long line of unwrapped text in version info in some cases

3.8.1

  • Code cleanup

3.8

  • Version dump
  • Code cleanup and improvements

3.6

  • Code cleanup and improvements

3.5.1

  • Version dump

3.5

  • Readme.txt updated to be more compliant with the readme.txt standard
  • Moved screenshots off the package to the assets/ folder

3.4.1

  • Maintenance Release (Thanks a lot Gary Gale!)

3.4

  • Maintenance Release

3.3

  • Maintenance Release

1.1.1

  • Now combines information from local readme.txt files and wordpress.org repository data, preferring local data
  • Multisite support

1.1

  • New min version set to WP 2.8
  • Improved and more up-to-date compatibility info parsing by using plugins_api instead of parsing the plugin's local readme file
  • Code cleanup

1.0.1

  • WordPress 2.8 compatibility

1.0

  • Plugin released

Requires: 2.9 or higher
Compatible up to: 4.3
Last Updated: 2015-4-30
Active Installs: 3,000+

Ratings

4.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
0,1,0
100,1,1 100,1,1
100,1,1
100,4,4
100,3,3
100,1,1
100,1,1 100,2,2
100,2,2 100,1,1
100,1,1
100,1,1
100,1,1
100,2,2
100,1,1
100,1,1
100,1,1
100,1,1