WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

beCounted

beCounted creates a multiple item count up widget based on annual statistics showing the number of occurrences since the page was loaded.

How can I calculate annual statistics to put into this widget?

You must convert your statistics to the number of occurrences per year. For example, if you had 1 occurrence of something per second, to convert to years you would multiply that by the following: the number of seconds per minute, the number of minutes per hour, the number of hours per day, and the number of days per year. This math (1x60x60x24x365) gives us 31,536,000 total occurrences per year. As a check, when viewing this statistic on the website you should see one increment occur per second.

Should I use commas for the thousands separator in my statistics?

It doesn't matter! We remove commas when processing the statistics, so it's up to you whether or not you prefer entering the data with or without the commas.

Does this Plugin require the jQuery, Prototype, MooTools, YUI, Google Web Toolkit, Dojo, ... framework?

No! Fortunately we were able to build this Plugin to be as theme compatible as possible by not requiring any particular framework.

How can I prevent the widget from showing up on my site until I customize the statistics?

Anticipating the idea that some folks won't want to display the default statistics on their site while the counter is being configured; one can drag the widget into the Inactive Widgets region, customize it there, then drag it into an active theme region such as a sidebar or footer.

What units of measurement can be used in the various CSS styling fields?

  • Counter Font Size can be stated in em, ex, px, %, in, cm, mm, pt, pc.
  • Counter Inner Padding can be stated in px, %, in, cm, mm, pt, pc.
  • Counter Outer Margin can be stated in px, %, in, cm, mm, pt, pc.

Requires: 3.2 or higher
Compatible up to: 3.5.2
Last Updated: 2012-12-11
Active Installs: 100+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,3,3 100,3,3
100,3,3 100,3,3
100,3,3 100,3,3
100,3,3 100,3,3 100,3,3 100,4,4
100,3,3 100,3,3
100,4,4 100,3,3 100,4,4
100,3,3
100,4,4 100,3,3
100,3,3 100,4,4
100,3,3 100,4,4
100,3,3
100,3,3