This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Be API Plugins Require WP at Least

Description

Stop installing plugins that are not compatible with your WP version.

Who ?

Created by Be API, the French WordPress leader agency since 2009. Based in Paris, we are more than 30 people and always hiring some fun and talented guys. So we will be pleased to work with you.

This plugin is only maintained, which means we do not guarantee some free support. Consider reporting an issue and be patient.

To facilitate the process of submitting an issue and quicker answer, we only use Github, so don’t use WP.Org support, it will not be considered.

Screenshots

  • when plugins are not compatible with current wp version

Installation

WordPress

  • Download and install using the built-in WordPress plugin installer.
  • Site activate in the “Plugins” area of the admin.
  • Nothing more, this plugin is ready to use !

FAQ

Installation Instructions

WordPress

  • Download and install using the built-in WordPress plugin installer.
  • Site activate in the “Plugins” area of the admin.
  • Nothing more, this plugin is ready to use !

Contributors & Developers

“Be API Plugins Require WP at Least” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.0.2 – July 2018

  • initial