WordPress.org

Plugin Directory

bbP Signature

This plugin adds user signature support to bbPress 2.0.

What is required to run this?

You should be running WordPress 3.1+ and bbPress 2.0 +.

Requires: WP 3.1.1 / bbPress 2.0 / BuddyPress 1.5+ or higher
Compatible up to: 4.1.10
Last Updated: 1 year ago
Active Installs: 600+

Ratings

2 out of 5 stars

Support

0 of 1 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
0,2,0
0,1,0
100,1,1
100,1,1
100,1,1