WordPress.org

Plugin Directory

Plugin Security Checker

This plugin will warn you if you're using or installing a knew as vulnerable extension or removed from official repository, a security must have

2.2.1

  • 13 dec 2013
  • Plugins list updated

2.2.0

  • 28 sep 2013
  • Notice will appear only on plugins list, not all plugins pages

2.1.0

  • 18 sep 2013
  • Notice Fix

2.0.0

  • 18 sep 2013
  • Full redone
  • No more api keys
  • No more ajax calls
  • Included a 10.4k list of removed plugins from repo
  • Included a list of knew as vulnerable plugin, this list will be updated montly

1.0

  • 17 feb 2011
  • First Release

Requires: 3.1 or higher
Compatible up to: 3.6.1
Last Updated: 2013-12-13
Active Installs: 3,000+

Ratings

4.9 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1