WordPress.org

Plugin Directory

Anti CSRF

Add a security layer on your site: avoid bad crafted plugin harm your site now because fo CSRF flaw!

Requires: 3.1 or higher
Compatible up to: 3.6.1
Last Updated: 2013-9-12
Active Installs: 300+

Ratings

5 out of 5 stars

Support

0 of 3 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,3,3 100,2,2
100,1,1
100,1,1