WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Baidu Sitemap Generator

Baidu Sitemap Generator

Requires: 2.7 or higher
Compatible up to: 4.0.13
Last Updated: 2 years ago
Active Installs: 40,000+

Ratings

2.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0
0,1,0
100,1,1
0,1,0
100,1,1
0,1,0