WordPress.org

Plugin Directory

Bablic Localization

Translate your WordPress site in minutes using Bablic. Choose from machine or human translation, edit text, images & css with just one-click.

Minimum Requirements

  • WordPress 3.0 or greater
  • PHP version 5.2.4 or greater
  • MySQL version 5.0 or greater

Automatic Installation

The automated installation is the recommended way of installing a WordPress plugin since WordPress handles the file transfers & installation itself. In order to install Bablic on WordPress, log in to your WordPress admin, head to the Plugins menu and click Add New.

In the search field type "Bablic Localization" and click Search Plugins. Once you’ve found the plugin, look for the "Install Now" button and click on it. After clicking that link you will be asked to confirm you want to install the plugin. Click yes and WordPress will automatically complete the installation as requested.

  1. Activate the plugin from the Plugins tab within WordPress' admin panel
  2. Click on Settings under the Plugins description
  3. Click on START NOW and enter the details used to sign up on Bablic.com

Manual Installation

The manual installation method is a bit more technical and requires an FTP client. It involves downloading the plugin, usually in a zip or rar format, and uploading it to your webserver via said FTP client.

  1. Download the plugin file to your computer and unzip it
  2. Upload Bablic.php to the /wp-content/plugins/ directory using an FTP client
  3. Activate the plugin from the Plugins tab within WordPress' admin panel
  4. Click on Settings under the Plugins description
  5. Click on START NOW and enter the details used to sign up on Bablic.com

Requires: 3.0 or higher
Compatible up to: 4.2.7
Last Updated: 1 week ago
Active Installs: 100+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1