End Of Life - do not use.
Versions prior to 1.6.1 are potentially vulnerable to malicious attacks - please do not use versions prior to 1.6.1
Requires: 3.9.1 or higher
Compatible up to: 4.4.4
Last Updated: 3 months ago
Active Installs: 5,000+
0 of 2 support threads in the last two months have been marked resolved.
Got something to say? Need help?