WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Automated Editing

If working with a lot of editors, who either don't know how to use WP or don't pay attention, this plugin helps you by adding an excerpt aut

Requires: 3.1 or higher
Compatible up to: 4.5.7
Last Updated: 12 months ago
Active Installs: 90+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1