WordPress.org

Plugin Directory

Authy Two Factor Authentication

Authy is the easiest and fastest way to add strong 2 Factor Authentication to your WordPress blog.

3.0.1

  • Fixed error in some filenames.

3.0

  • Add support for Authy OneTouch.
  • Resolved a WordPress 4.5 security issue where 2FA config was being ignored in some circumstances.
  • Updated to support WordPress 4.5
  • Resolved issue where incomplete 2FA configurations could be returned to and completed.

2.5.5

  • Customize the user agent for the request to the Authy API
  • Validate the format of the user id and tokens.

2.5.4

  • Fixed the login styles for WordPress 3.9.
  • Fix the login url action when the hidden backend option is enabled in a security plugin.

2.5.3

  • Fixed the include of color-fresh.css file, the file was renamed to colors.css on WordPress 3.8
  • Added translations for Spanish language.

2.5.2

  • Encode the values on query before to sending to Authy API

2.5.1

  • Improved settings for disable/enable XML-RPC requests.
  • Fix error message: Missing credentials, only display when the user tries to verify an authy token without signature.

2.5

  • Improved the remember me option in the user authentication.
  • Use manage_option capability for display the plugin settings page.

2.4

  • Use the remember me option when authenticate the user.

2.3

  • Hide the authy settings page for other users except for super admin (multisite)

2.2

  • Hide some digits of the cellphone.

2.1

  • Added missing images.

2.0

  • Refactor code
  • The admin can now force a user to enable Authy on next login.

1.3

  • Display API errors when try to register a user.

1.2

  • Fix update user profile and verify SSL certificates.

1.1

  • Fix reported issues and refactor code.

1.0

  • Initial public release.

Requires: 3.9 or higher
Compatible up to: 4.5.3
Last Updated: 2 months ago
Active Installs: 1,000+

Ratings

4.4 out of 5 stars

Support

0 of 1 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,2,2
100,1,1
100,1,1