Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Authy for WordPress

Add Authy two-factor authentication to WordPress. Users opt in for an added level of security that relies on random codes from their mobile devices.

  1. Install the plugin either via your site's dashboard, or by downloading the plugin from WordPress.org and uploading the files to your server.
  2. Activate plugin through the WordPress Plugins menu.
  3. Navigate to Settings > Authy for WP to enter your Authy API keys, or set your API keys in wp-config.php as described in the FAQ.

Requires: 3.5 or higher
Compatible up to: 3.6.1
Last Updated: 3 years ago
Active Installs: 70+


5 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.