WordPress.org

Plugin Directory

AskApache Password Protect

This plugin Adds Crazy Additional Password Protection and Security to your blog.

Requires: 2.7 or higher
Compatible up to: 4.0.12
Last Updated: 2 years ago
Active Installs: 4,000+

Ratings

2.8 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
100,1,1
0,1,0 100,1,1
50,2,1
50,4,2 100,1,1
100,1,1 100,1,1
75,4,3 33,3,1
100,1,1
0,1,0
50,2,1
0,1,0
100,1,1
20,5,1
50,4,2
100,2,2
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1