WordPress.org

Plugin Directory

Widget Customizer for WordPress - Free Version

Widget Customizer is a simple WordPress plugin which will enable you to style your widgets in seconds! Colorize your widgets, set their background col

Widget Customizer is a simple WordPress plugin which will enable you to style your widgets in seconds! Colorize your widgets, set their background color, title color, text and links, with or without borders. Use Google fonts for titles and text, and even write in some custom CSS. Creating awesome looking styled widgets quickly. Just drag the Widget Customizer before the widget you wish to style and choose one of the many presets included in the plugin. That simple and effective! Developers can also use the Widget Customizer to make their customers life a bit easier. Include your own presets and styles in your themes. Allow you clients new possibilities at their fingertips. They will love it!

  • EVERYBODY NEEDS A WIDGET CUSTOMIZER!

Improve your site in seconds! Get the important stuff to stick out. Users visiting your site will notice the unique styled sections.

  • WIDGET CUSTOMIZER IS AWESOME!

Compatible with all WordPress themes! Simple controls, but very effective results. Highlight that newsletter signup form that sits unnoticed in your sidebar.

  • GRAB YOUR PREMIUM COPY TODAY!

Donít hesitate, youíll love the Widget Customizer plugin for WordPress. Colorize your footer elements and get creative results. Get PREMIUM copy at this link http://bit.ly/1pjg648

  • PRESETS INCLUDED!

25+ presets are included in the package. New presets will be added with the updates.

  • AWESOME TOOL FOR DEVELOPERS!

Improve your site designs and user experience. Add your own widget styles to your themes.

  • USING WIDGET CUSTOMIZER IS EASY!

Just create a new widget before the one you wish to style. You can either setup basic customization settings or use the available presets.

  • COMPATIBLE WITH ANY THEME!

Plugin is compatible with any theme. Experience new WordPress features with this unique tool.

A QUICK GUIDE IS AVAILABLE HERE @ http://www.mihajlovicnenad.com/2014/07/how-can-you-customize-your-wordpress-widgets-with-no-css-knowledge/

Requires: 3.5 or higher
Compatible up to: 4.0.1
Last Updated: 2014-10-2
Active Installs: 500+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1
100,1,1