WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Arty Popup

Introducing Arty Popup - a popup plugin for designers.

Requires: 3.1 or higher
Compatible up to: 4.1.13
Last Updated: 2 years ago
Active Installs: 100+

Ratings

2.9 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,4,4
100,2,2
100,1,1
100,1,1