WordPress.org

Plugin Directory

Artiss Currency Converter

This plugin will convert currencies within the text of a post or page.

Which version of PHP does this plugin work with?

PHP 5.2 is the minimum current requirement for WordPress. This plugin requires at least PHP version 5.2.1 due to having to decode JSON responses from the Open Source Exchange Rates API.

Requires: 2.5 or higher
Compatible up to: 4.2.2
Last Updated: 2015-6-8
Active Installs: 200+

Ratings

3.7 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2 100,1,1
100,1,1
100,1,1