WordPress.org

Plugin Directory

Arevico Security Basic

Secure your website with account lockdown, limited attempts, enforcing strong passwords and much more! Fix issues at the root, without user inconvenie

  1. arevico-security-basic screenshot 1

    Authentication options

  2. arevico-security-basic screenshot 2

    Lockout options

Requires: 3.0 or higher
Compatible up to: 3.8.3
Last Updated: 2013-12-12
Active Installs: 10+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1