WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.
!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

anti-IE6-army

A plugin to help alert your visitors that they are using a not updated and unsecure web browser

The Anti IE6 Army help you to participate on campaings agains IE6 easily, just choosing what campaign do you want to use on your blog.

Requires: 2.6 or higher
Compatible up to: 2.7
Last Updated: 7 years ago
Active Installs: Less than 10

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.