WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Amazon Post Purchase

Display Amazon products related to a your post or page in a side-bar widget by simply setting the Amazon ASIN (ISBN-10) in Custom Field.

Styling

You can customize the look and feel of the displayed widget, including turning on or off the display of certain data elements, through CSS. The following CSS describes the various data elements displayed in the Widget:

<

pre>

= amazon-post-purchase-container {

= /* This is the container DIV for the displayed widget */ }

= amazon-post-purchase-image {

= /* This is the container DIV for the product IMAGE. Defaults are: */ text-align:center; }

= amazon-post-purchase-large-image-link {

= /* This controls the display of the text "See larger image" Defaults are: */ text-align:center; }

= amazon-post-purchase-byline {

= /* This DIV contains the product 'title' and 'author' information. Two sub elements are contained within this DIV: */ }

= amazon-post-purchase-byline H2 {

= /* This is where the product 'title' is contained */ }

amazon-post-purchase-byline #amazon-post-purchase-author {
/* This is where the product 'author' is contained */

}

= amazon-post-purchase-publication {

= /* This Container displays the Format (ie: 'paperback'), Release Date, and Publisher information.
If you turn 'off' display of this id, all 3 of those elements will not be displayed */ }

= amazon-post-purchase-price {

= /* This is where the 'List Price', 'New Price' and 'Used Price' are displayed
If you turn 'off' display of this id, all 3 of those elements will not be displayed */ }

= amazon-post-purchase-button {

= /* This controls the display of the 'Buy Now at Amazon' button. By default, this displays the image "images/buyamzon-button.png" in the plugin directory. If you want to use a different 'buy' button, simply save a new image with the same name to this location. */ }

If you have any questions about configuration or styling, please feel free to contact us at: wordpress@loudlever.com

Requires: 2.5 or higher
Compatible up to: 4.1.0
Last Updated: 2015-2-16
Active Installs: 90+

Ratings

0 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1