WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Amazon Associates Link Builder

The official plugin from the Amazon Associates Program.

1.4 - January 18, 2017

  • Conditions of Use have been updated with a worldwide version. Please review the updated Conditions of Use for the terms which are applicable to your use.
  • Enhancement: Now, you can create text links to Amazon products using amazon_textlink short code. Check reference guide for more details.
  • Fix: Display Amazon buy box price.
  • General improvements to reduce the loading time of the links/ ad units created via the plugin.
  • Updated plugin user guide.

1.3.2 - December 30, 2016

  • If you are coming from any version other than v1.3 and are using custom templates, be sure to backup your custom templates before updating the plugin by following these instructions. If you have not created any custom template or if you are coming from v1.3, you can simply update the plugin using the update now link.
  • Fix: Problems with rendering ads when using custom templates.

1.3 - December 27, 2016

  • If you have created custom templates, be sure to take a backup of your templates before updating the plugin by following these instructions. If you have not created any custom template, you can simply update the plugin using the update now link.
  • Fix: Preserve custom templates with plugin updates. You will no longer need to back up your custom templates when updating the plugin in future.
  • Fix: Update tracking pixel to display:none.
  • Fix: Remove ! from PriceLink template.
  • Updated plugin user guide.

1.2 - December 19, 2016

  • If you have created custom templates, be sure to take a backup of your templates before updating the plugin by following these instructions. If you have not created any custom template, you can simply update the plugin using the update now link.
  • Fix: Array dereference issue with PHP version 5.3. You will no longer get PHP syntax issues while activating the plugin.
  • Administration of the plugin over a secured network (HTTPS) is recommended and not required.
  • Updated plugin user guide.

1.1 - December 13, 2016

  • Fix: Rendering of search results in Apple Safari browser.

1.0 - December 6, 2016

  • Plugin released for beta testing

Requires: 3.0.1 or higher
Compatible up to: 4.7.0
Last Updated: 5 mins ago
Active Installs: 6,000+

Ratings

3.1 out of 5 stars

Support

19 of 57 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,2,2 100,1,1