AMarkets Affiliate Links

Description

AAL (AMarkets Affiliate Links) will replace old broken AMarkets affiliate links with new working ones.

No changes to Database are made, plugin must be enabled for links to be replaced.

Plugin is blazing-fast, will not affect your site performance, it will just fix your affiliate links.
It is often updated to ensure you always have good working links.

FAQ

Will this plugin break my database?

No. AAL does not change database at all, links are changed on-the-fly. It case you are in doubt, just disable AAL, everything will be just as it was before.

Will it slow down my site?

No. AAL does not add any scripts, styles or any other files. It just changes a piece of text(link) to other text(link). This is really-really fast. You will not be able to notice the difference when it’s enabled or disabled speed-wise.

What PHP version is required?

AAL requires at least PHP 5.3 or higher to work. That is a very old version of PHP, you should be using PHP 7+, or at least PHP 5.6 anyway.

Something is not right / I’m not sure, what do I do?

Just disable AAL plugin, everything will be just as it was before you enabled it. No changes to your site was made.

I have enabled AAL, but my affiliate links are still broken

Make sure you are using the latest version of AAL, update your plugin.
If issue remains, please contact us, we will investigate and release an update.

What links are being changed?

Plugin only changes AMarkets affiliate links.
Currently it changes old affiliate links aforex.ru, amarkets.org, amarkets.biz, amarkets.info to https://afinance.pro/fx/, while preserving your promocode.
When we discover more broken links, we release updates to this plugin to always keep you covered.

Reviews

There are no reviews for this plugin.

Contributors & Developers

“AMarkets Affiliate Links” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

4

  • Released in WP repository.

3

  • Fixed links that ends with g/ being processed wrongly.

2

  • Increased compatibility, now it will work even on PHP 5.3, used to require PHP 7.0+.

1

  • Initial release.