Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Alternative Theme Switcher

Enable user to select their favorite theme or alternative theme while visiting your blog.

  1. Download the plugin
  2. Copy the directory under your wp-content/plugins
  3. Enable the plugin in your admin pages
  4. Configure the plugin

That's all !

Requires: 2.8.3 or higher
Compatible up to: 2.8.3
Last Updated: 6 years ago
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.