Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Alex Syntax Highlighter

Alex Syntax Highlighter highlights code in the theme editor for easier understanding. See http://anthony.strangebutfunny.net/my-plugins/syntax-highlig

Is this plugin compatible with WordPress Multi Site?

Yes!, this plugin is absolutely compatible with WordPress Multi Site, It allows every site with the theme editor to have syntax highlighting.

Requires: 3.4.1 or higher
Compatible up to: 3.5.2
Last Updated: 2013-5-7
Active Installs: 20+


2 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.