WordPress.org

Plugin Directory

Ajax Search Lite

A powerful ajax search engine for WordPress.

Requires: 3.5 or higher
Compatible up to: 4.2.2
Last Updated: 2015-4-29
Active Installs: 3,000+

Ratings

4.3 out of 5 stars

Support

0 of 12 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1
100,1,1
50,2,1 100,1,1 100,1,1
100,1,1
0,1,0
100,1,1 100,2,2
67,3,2 80,5,4
100,1,1 100,1,1
100,3,3
100,1,1 100,4,4
100,4,4
100,1,1