WordPress.org

Plugin Directory

Ajax Load More

A simple solution for lazy loading your WordPress posts and pages with Ajax.

Requires: 3.6 or higher
Compatible up to: 4.2.2
Last Updated: 2015-5-22
Active Installs: 8,000+

Ratings

5 out of 5 stars

Support

37 of 66 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1 100,2,2 100,1,1 100,1,1 100,3,3 100,1,1 100,2,2 100,1,1
50,2,1 100,1,1
100,1,1 100,1,1 100,2,2 100,2,2 67,3,2
50,4,2
100,3,3 100,1,1 100,2,2
100,1,1 100,1,1