WordPress.org

Ready to get started?Download WordPress

Plugin Directory

AI Twitter Feeds (Twitter widget & shortcode)

As per twitter API 1.1 developer display requirements policy new version is updated. PLEASE DO NOT USE OLDER VERSIONS. == Description == **Features:*

Requires: 3.2 or higher
Compatible up to: 4.0.1
Last Updated: 2014-12-5
Active Installs: 3,000+

Ratings

4.7 out of 5 stars

Support

1 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,2,2 100,1,1
100,1,1
100,1,1