WordPress.org

Plugin Directory

AI Twitter Feeds (Twitter widget & shortcode)

As per twitter API 1.1 developer display requirements policy new version is updated. PLEASE DO NOT USE OLDER VERSIONS.

1.0

  • Removed version due to twitter API developer display requirements policy.

1.1

  • Removed version due to twitter API developer display requirements policy.

1.2

  • Removed version due to twitter API developer display requirements policy.

1.3

  • Removed version due to twitter API developer display requirements policy.

2.0

  • Removed older versions due to twitter API developer display requirements policy.
  • New version cover all features as older versions, but as per twitter API developer display requirements policy.

2.1

  • Resolved script issue and design issue.

2.2

  • Add custom css option and display error messages.

Requires: 3.2 or higher
Compatible up to: 4.0.5
Last Updated: 2015-5-21
Active Installs: 4,000+

Ratings

4.7 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,2,2 100,1,1
100,1,1
100,1,1