WordPress.org

Plugin Directory

Age Verify

A simple way to ask visitors for their age before viewing your content.

Requires: 3.2 or higher
Compatible up to: 4.4.4
Last Updated: 6 months ago
Active Installs: 6,000+

Ratings

4.6 out of 5 stars

Support

0 of 3 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

50,2,1
0,1,0
100,1,1
50,2,1
67,3,2
100,1,1