WordPress.org

Plugin Directory

Affiliates Jigoshop Integration Light

This plugin integrates Affiliates with Jigoshop.

Requires: 3.5.1 or higher
Compatible up to: 3.9.7
Last Updated: 2014-5-5
Active Installs: 70+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2