Advanced Slug Translate

Description

The plugin supports the conversion slug of page, post slug, more user-friendly categoy.

For example, Greek: γιατί-το-χρησιμοποιούμε —> giati-to-xrhsimopoioyme.

Support language :
– Arabic
– Bulgarian
– Czech
– German
– Greek
– Persian
– Kazakh
– Russian
– Turkish
– Ukrainian

Screenshots

  • Setting
  • Choose language
  • Sync Slug
  • Display Sync Slug

Installation

  • PHP version 5.4 or greater (PHP 5.6 or greater is recommended)
  • MySQL version 5.5 or greater (MySQL 5.6 or greater is recommended)

Install from the wordpress plugin repository. After installation and activation.
-ASTranslate Menu is installed for the plugin.
-The Sync Menu Slug is given all of the slug post, page, category, supports converting the slug was there before.

FAQ

Installation Instructions
  • PHP version 5.4 or greater (PHP 5.6 or greater is recommended)
  • MySQL version 5.5 or greater (MySQL 5.6 or greater is recommended)

Install from the wordpress plugin repository. After installation and activation.
-ASTranslate Menu is installed for the plugin.
-The Sync Menu Slug is given all of the slug post, page, category, supports converting the slug was there before.

Contributors & Developers

“Advanced Slug Translate” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.0

Plugin Beta