WordPress.org

Plugin Directory

Advanced Custom Fields Repeater & Flexible Content Fields Collapser

Easier sorting for large repeated fields in the Advanced Custom Fields plugin.

1.4.1 (19 Nov 2014)

  • [Fix] Pass event to collapsing JS functions to prevent Firefox errors.
  • [Fix] No margin on table-layout fields (ACF5 only)
  • A big thanks to @tmconnect for the pull requests that made up this release.

1.4.0 (15 Aug 2014)

  • [New] ACF5 Support
  • [Fix] aria-controls attribute fix
  • Note: The plugin supports both ACF4 and ACF5; however, all future feature improvements will only be made for ACF 5.X.
  • Did this plugin save you some time or help build a site for a client? Buy me a beverage!.

1.3.0 (18 Jul 2014)

  • [New] Ability to collapse single fields
  • [New] Added aria-expanded / aria-controls attributes on rows for improved accessibility
  • [Tweak] Clarified button text and added icons to buttons for improved UI
  • [Fix] Fixed errant closing tag on element
  • Thank you to Angie Meeker Designs for sponsoring this update's new individual row collapsing feature!
  • Thank you to @61pixels and @lagdonkey for bug reports during development.

1.2.0 (22 Apr 2014)

  • [New] Support for nested repeater and flexible field content. (Thanks to @philiphetue)
  • Use element in admin for cleaner markup
  • Update "Tested up To" to 3.9

1.1.0 (11 Apr 2013)

  • [New] Support for "Flexible Content Fields" add-on thanks to @weskoop.

1.0.2 (9 Apr 2013)

  • Fixed missing semicolon. Presumably source of update issue.

1.0.1 (9 Apr 2013)

  • Fixed mismatched filenames.

1.0 (8 Apr 2013)

  • Initial commit. Submitted to plugin repository.

Requires: 3.0.0 or higher
Compatible up to: 4.1.1
Last Updated: 2014-11-20
Active Installs: 8,000+

Ratings

4.9 out of 5 stars

Support

1 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2
100,1,1
100,2,2