WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Advanced Comment Validation

This plugin adds wordpress comments validation to the WordPress comment form. only need to activate the plugin than validation is working.

Requires: 1.3.0 or higher
Compatible up to: 4.6.1
Last Updated: 1 week ago
Active Installs: 500+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.