Tell IE users to change browser? Or is your site for Chrome only? Now you choose what browsers should trigger a warning popup or not on your site.
If you see a PHP error similar to this, that means you have a PHP version below 5.3. The plugin uses PHP Namespaces and PHP 5.3 is required as minimum. Please contact your hosting company and let then know you need PHP upgraded.
For some users, that have a very secure setup of WordPress can get this issue if they block direct access to plugin files. See this support thread for information and direcation of what might be the cause of your issue.
The plugin requires that your theme have the wp_footer() function added. Without this, the plugin can't create the code it needs to place the overlay and popup on your site.
You also need to have wp_head() function added in your theme header for the script and stylesheet files.
You can get this for many reasons. It can be any of the plugins you have installed that is not compatible with my plugin. It can also be your theme.
I test the plugin before every update on a clean WordPress installation with no other plugins activated or custom theme installed. Due to the large amount of 3rd party themes and plugins for Wordpess, it is impossible to guarantee that the plugin will work with them all.
Before posting a support thread, please try to inactivate all your plugins except Advanced Browser Check and try again. If you still have the issue, try with another theme, or install a clean WordPress is a subfolder so you can test the plugin on your server with a clena WordPress installation.
Please read the above answer and perform the same tests before you start a new support thread. You should also turn on debugging so you see what browser the plugin detects.
Okay, might be time to start a support thread, but first, please see if someone else have had your issue and see if they might found a solution before you start a new thread.
If you create a new support post, please provide as much info as possible. Like what WordPress version you have, version of the plugin, browser you tested and versions on those browser. And of course, any error messages you see if you have that.
Requires: 3.0.0 or higher
Compatible up to: 4.1.0
Last Updated: 2015-1-3
Active Installs: 5,000+
0 of 4 support threads in the last two months have been resolved.
Got something to say? Need help?