WordPress.org

Plugin Directory

Advanced Browser Check

Tell IE users to change browser? Or is your site for Chrome only? Now you choose what browsers should trigger a warning popup or not on your site.

Requires: 3.0.0 or higher
Compatible up to: 4.1.0
Last Updated: 2015-1-3
Active Installs: 6,000+

Ratings

4.1 out of 5 stars

Support

0 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

50,2,1
100,2,2
100,1,1
0,1,0
0,1,0
100,1,1
100,1,1
0,1,0
50,2,1 50,2,1 33,3,1
0,2,0
50,2,1 100,2,2
100,1,1
100,2,2
100,2,2
100,1,1