WordPress.org

Plugin Directory

Adminimize

Adminimize that lets you hide 'unnecessary' items from the WordPress backend

Requirements

  • WordPress version 4.0 and later; tested only in last stable version.
  • PHP 5.2.4, newer PHP versions will work faster. Tested only from version 5.6.

Use the installer via back-end of your install or ...

  1. Unpack the download-package.
  2. Upload the files to the /wp-content/plugins/ directory.
  3. Activate the plugin through the Plugins menu in WordPress and click Activate.
  4. Administrator can go to Settings > Adminimize menu and configure the plugin (Menu, Sub-menu, Meta boxes, ...)

Requires: 4.0 or higher
Compatible up to: 4.6.0
Last Updated: 3 weeks ago
Active Installs: 100,000+

Ratings

4.8 out of 5 stars

Support

26 of 35 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,7,7
0,1,0 100,5,5 100,1,1
67,3,2
100,1,1 100,1,1 100,2,2 100,3,3 67,3,2 50,2,1 83,6,5
50,4,2 100,12,12
100,1,1 100,1,1 67,12,8 100,1,1
100,1,1 100,11,11 75,8,6 50,2,1 80,5,4
100,1,1
83,6,5
80,5,4
100,1,1
86,7,6 20,10,2 22,18,4 100,1,1 50,4,2 100,3,3
100,2,2 75,8,6
80,5,4
100,3,3 100,2,2 100,2,2
50,2,1 0,1,0 0,1,0
0,1,0 0,1,0 0,1,0 67,24,16 6,18,1 75,8,6 67,3,2 0,1,0 50,2,1
67,3,2 100,2,2 44,9,4 100,1,1 100,1,1
69,13,9 100,4,4 89,19,17 100,1,1
89,9,8 100,8,8
100,3,3
88,17,15
100,5,5 100,3,3
86,7,6 71,7,5 100,1,1
40,5,2 100,9,9 89,9,8 33,3,1
88,8,7
86,7,6
100,1,1 100,5,5
100,1,1
75,4,3
86,7,6
100,4,4
100,1,1
100,1,1
100,2,2
100,1,1 79,14,11
75,4,3
67,6,4 100,1,1
67,6,4 100,1,1
100,3,3 100,1,1
100,1,1 50,2,1
100,1,1
83,6,5
100,2,2
100,2,2
100,5,5
67,3,2
67,3,2 100,1,1
100,1,1 50,2,1 100,1,1 50,2,1 100,1,1
67,3,2 100,2,2 100,1,1 100,1,1
100,1,1
100,2,2 100,1,1 100,1,1
100,1,1 100,2,2 100,1,1
100,2,2 75,4,3 100,2,2 100,1,1
100,1,1 100,1,1
100,1,1