WordPress.org

Plugin Directory

Simple Responsive Slider

Very simple plugin to manage and to use.

To Do

Implemnt the remaining options of the responsiveSlides

Requires: 3.8 or higher
Compatible up to: 3.9.7
Last Updated: 2014-6-2
Active Installs: 400+

Ratings

3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,2,2
100,1,1 100,1,1