WordPress.org

Plugin Directory

Adbusters

A set of iframe busters for popular ad networks

  1. Install via WordPress Plugins administration page.
  2. Activate the plugin.

Requires: 3.7 or higher
Compatible up to: 3.7.20
Last Updated: 2013-10-30
Active Installs: 80+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1