WordPress.org

Plugin Directory

A Very Simple Captcha

This Plugin provides very simple and powerful captcha for your blog with wide variety of captcha methods and models.

This Plugin provides very simple and powerful captcha for your blog with wide variety of logical methods and models. By displaying different logical captcha with random manner may provide high level of security.

  1. User can select wide variety of different logical captcha methods like

    • Biggest Number
    • Smallest Number
    • Increasing Order
    • Decreasing Order
    • Subtraction of Two Numbers
    • Addition of Two Numbers
    • Alphabets [Case Sensitive]
    • Pick the Position of the Character
    • Combo Box
    • Multiplication
    • Characters to Numbers Or you can make random by using "Random" option to make any of the one above logics with each time page loads.
    1. User can change the captcha background and font color which is suitable for their theme

    2. Random font styles and different image backgrounds for captcha.

For More Information ==> http://buffercode.com/project/a-very-simple-captcha-for-wordpress/

v3.0

  • Added Wide variety of new captcha models

v2.4.2

  • Support 3.9.1 version

v2.4.1.1

  • Updated to 3.8.1

v2.4.1

v2.4

  • Font updated
  • Security added

v2.3

  • Selecting Am Not Spammer using check box
  • Removed Random selection and security key from admin dashboard

v2.2

  • Now user can choose random option to display all logical captcha in random manner

v 1.4

  • Random Alphabets, font style added

v 1.3

  • Added Random Captcha background images

v 1.2

  • Added New to show biggest or smallest number

v 1.1

  • Added New Combo Box to verify Human or Bot

v 1.0

  • Public release

  • User can able to add the captcha in post or page comment

  • User can able to select the captcha models like displaying in increasing, decreasing or random order

  • No captcha in admin dashboard comment reply

For More Information ==> http://buffercode.com/project/a-very-simple-captcha-for-wordpress/

Requires: 3.0 or higher
Compatible up to: 4.2.4
Last Updated: 2015-8-7
Active Installs: 500+

Ratings

1.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1