WordPress.org

Ideas

XHTML 1.0 Strict compliance


  1. Inactive

    There are very few things that prevent WordPress from being XHTML 1.0 Strict compliant (links are one of them). It would require little work and would be greatly appreciated. I created a "strict-links" plugin that writes links to be strict-compliant, but I'd be happy to retire it.

    Posted: 9 years ago #
  2. homertime22
    Member

    12345

    strict would be great!

    Posted: 9 years ago #
  3. saltlakejohn
    Inactive

    12345

    Yes, please, either XHTML strict or HTML 5 compliant. I certainly want strict, but I simply will not hack core files. A plugin is next-best option (like Tidy), but still just a runner-up to core compliance.

    Posted: 9 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.

  • Rating

    12345
    9 Votes
  • Status

    Duplicate of another idea