WordPress.org

Ideas

Push to remove old / outdated / vulnerable plugins

  1. eitanc
    Member

    Hi,

    Just like you warn on your web site that a plugin was not update in X time perdiod or not compatible with the latest version - copy these warnings to the users own WP installation - both in the plugins section and in the dashboard - all to eliminate the use of outdated and un-compatible plugins - this will both enhance security and stability.

    If possible - do this also for known to be vulnerable plugins (more work, I know, but important).

    Possible give a grade to plugins, based on "liveliness" - the more frequently they are updated, add features, fix bugs and so on and the faster they declare compatibility with the latest WP version - they will get better grade.

    Posted: 9 months ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.

  • Rating

    12345
    0 Votes
  • Status

    Duplicate of another idea