Improve the "Private" button in the Publish module so no accidents

  1. Dgold


    In WP 2.7, it is too easy to accidentally make a post "Private".

    It has happened to me twice and I'm not sure where I clicked it, either under Write New Post > Publish Module > Visibility settings, or under Quick Edit.

    Please improve. Maybe something like "Are you sure?", or maybe move the button somewhere else, or maybe offer the option to Hide the private-post options for those who never use this.

    Posted: 6 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.

  • Rating

    2 Votes
  • Status

    Sorry, not right now